Why Does My Machine Stitch Once So I Can Pull The Bobbin Thread But Won’t Stitch When I Run The Pattern?

When the robotics will move the quilting machine but will not stitch.

Check Motor Box Connections

Ensure that the connections between your motor box and the Encoders are firmly plugged in.

Enable Stitch Controller

Make sure that the stitch controller is enabled. (The stitch controller is the needle and thread icon located next to the red and green buttons in the top menu.)

Stitchcontroller-active

Verify Machine Type

Go to Home > Setup > Advanced

Under machine type, verify that you have selected the correct machine type that is currently connected to the robotics.

Tin Lizzie machine types

If you currently have the Machine Type set to TL 18, try switching to Tin Lizzie. (TL 18 is a setting for older models, and is rarely used.)

Home_Setup_Machinetype

Verify Stitch Regulator

If the above steps have not solved your problem, then if could be that the stitch regulator is the problem. With the robot turned off, try using your stitch regulator on some test fabric. If it doesn’t activate and function properly, then you will need to troubleshoot why your stitch regulator isn’t working.

qezsupport has written 82 articles